Symptom:
After importing from CSV, the items do not appear anywhere in SixBit.
Cause:
The most common cause of this is that the user has checked the "Update Only" box on the CSV import window. This box makes SixBit perform only updates to existing items, but not import any new items. Another cause may be that the import is updating existing records because you provided an ItemID, SKU, or ProductID in your import. When importing these fields, SixBit looks for existing items with those values and updates the existing records rather than importing new ones.
Other causes include invalid data in one of the fields. The title is a required field and must be provided.
Solution:
• Make sure the "Update Only" box is NOT checked on the CSV import.
• Make sure you have provided a Title
If that doesn't solve your problem, try removing fields until the file imports to see which field is the offending field. That may help identify the problem.
Finally, if you can't figure it out, create a support ticket and make sure you attach the CSV file to the ticket.